Advanced search FAQ Register Login

It is currently Wed Feb 21, 2018 6:17 am

 

Postby HAsghar » Tue Jun 06, 2017 12:12 am

Hi all,

I have been working on trying to get my laptop to control my raspberry pi. So far I have been able to enable ssh and access the terminal via putty. However while trying to run "sudo apt-get install tightvncserver" or any other similar command, I need an internet connection which the pi zero doesnt have. I have been trying to share my windows 10 PC's internet but the pi still doesn't seem to be connecting... (I could use a wifi adapter but I want to learn what I'm doing wrong and get it to work this way after putting so much time in :p)

I have shared the wifi through network connections with "ethernet 2" (The raspberry pi) and the pi still shows no internet connection. I have tried setting a static IP, but that didnt help either (or I am doing this wrong...)

Any help appreciated and I am happy to give more details, just ask if you need to know more!

HAsghar
n00b

Posts: 2

Joined: Tue Jun 06, 2017 12:00 am

Postby HAsghar » Tue Jun 06, 2017 1:24 pm

UPDATE: I just undid all the tampering I had done with the static ip and set it back to default and it is working now! It was mainly a windows issue as it saw the pi as an unidentified public network.

HAsghar
n00b

Posts: 2

Joined: Tue Jun 06, 2017 12:00 am

Who is online

Users browsing this forum: No registered users and 1 guest

Board index

The teamDelete all board cookies • All times are UTC [ DST ]