Advanced search FAQ Register Login

It is currently Wed Feb 21, 2018 6:12 am

 

Postby Jose Luis Ramos » Thu Dec 15, 2016 4:27 pm

Hello,

I bought 6 raspberry in my order 165113, when I ´ve tested all raspberry there´s one raspberry doesn´t work.
The battery is with blue light and when you switch on the raspberry in the battery the ligth is off at the moment and it doesn´t start to work.
I believe the raspberry is short-circuit.

We have bought more thatn 30 units and it´s the firts time that this happen.
I´d like to know how must to order the replacement.

Regards

Jose Luis Ramos

Jose Luis Ramos
n00b

Posts: 2

Joined: Fri Nov 04, 2016 11:25 am

Postby Dave » Thu Dec 15, 2016 4:46 pm

Have you tried a different power supply with the suspect Pi? As it sounds like a fault with the power supply.

Dave
ModMyPi

User avatar

Posts: 2154

Joined: Wed Jul 22, 2015 11:36 am

Forum Administrator & Technical Support

Postby Jose Luis Ramos » Thu Dec 15, 2016 5:05 pm

Yes,

The battery is working right with other raspberry.

we have tested all batteries and all raspberrys. Six batteries are ok and five raspberry are ok and one raspberry isn´t ok.



regards

Jose Luis

Jose Luis Ramos
n00b

Posts: 2

Joined: Fri Nov 04, 2016 11:25 am

Postby Dave » Thu Dec 15, 2016 5:10 pm

Ok thanks for clarifying that.

I'll get sales to contact you and arrange a return.

Dave
ModMyPi

User avatar

Posts: 2154

Joined: Wed Jul 22, 2015 11:36 am

Forum Administrator & Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

Board index

The teamDelete all board cookies • All times are UTC [ DST ]