Advanced search FAQ Register Login

It is currently Thu Feb 22, 2018 1:41 pm

 

Postby Doug B » Thu Jan 05, 2017 7:56 pm

I don't know how, but I found that I cannot click on any item on the main part of the page where the merchandise is.
I can still click on the left hand column but that's it.

I have tried using Linux Mint 18.1 with Firefox, but this doesn't let me click on the items.

Have also tried flushing the Firefox cache.

Any ideas? Thanks

Doug

Doug B
Initiated

Posts: 28

Joined: Sun Aug 07, 2016 7:12 pm

Location: Canada

Last edited by Doug B on Mon Jan 09, 2017 7:38 pm, edited 1 time in total.

Postby Dave » Fri Jan 06, 2017 9:29 am

Could you post a screenshot of the page you mean please?

Dave
ModMyPi

User avatar

Posts: 2165

Joined: Wed Jul 22, 2015 11:36 am

Forum Administrator & Technical Support

Postby Doug B » Fri Jan 06, 2017 9:38 am

Dave wrote:Could you post a screenshot of the page you mean please?


Every page, really. For instance:

https://www.modmypi.com/shop

I cannot click on the search function, currency function or product name in red.

Doug B
Initiated

Posts: 28

Joined: Sun Aug 07, 2016 7:12 pm

Location: Canada

Postby Jake » Mon Jan 09, 2017 3:58 pm

Just experienced on Linux OS?

Jake
ModMyPi

User avatar

Posts: 1397

Joined: Thu Aug 27, 2015 3:57 pm

Forum Administrator & Technical Support

Postby Doug B » Mon Jan 09, 2017 6:11 pm

Jake wrote:Just experienced on Linux OS?


Yes, that's right-just on Linux. I don't use windows. Also tried 3 different mice.

Doug B
Initiated

Posts: 28

Joined: Sun Aug 07, 2016 7:12 pm

Location: Canada

Postby Doug B » Mon Jan 09, 2017 7:42 pm

Doug B wrote:
Jake wrote:Just experienced on Linux OS?


Yes, that's right-just on Linux. I don't use windows. Also tried 3 different mice.


Problem is now solved: Turns out that the problem was with a Firefox plugin called Privacy Badger. I disabled PB addon, rebooted, and the problem automagically disappeared.

Thanks all for your suggestions.

Doug

Doug B
Initiated

Posts: 28

Joined: Sun Aug 07, 2016 7:12 pm

Location: Canada

Postby Dave » Tue Jan 10, 2017 11:08 am

Glad you got it sorted, and thanks for updating the post!

Dave
ModMyPi

User avatar

Posts: 2165

Joined: Wed Jul 22, 2015 11:36 am

Forum Administrator & Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

Board index

The teamDelete all board cookies • All times are UTC [ DST ]