Search found 1453 matches

by Jake
Wed Apr 17, 2019 8:47 am
Forum: Technical Support
Topic: New R PI 3b+ not booting. Red constant light on.
Replies: 4
Views: 43

Re: New R PI 3b+ not booting. Red constant light on.

Hi,

Thank you for trying all of that!

If the parts are faulty there is no return postage charge.

I think it best in this case to have both the Raspberry Pi (MMP-1153) and microSD (SAM-0002) return for testing and repair/replacement.

I'll have sales contact you to arrange this

-- Jake
by Jake
Wed Apr 17, 2019 8:43 am
Forum: Technical Support
Topic: Corrupt SD Card
Replies: 5
Views: 34

Re: Corrupt SD Card

Hi, We would prefer to get all 3 items (Pi, Power Supply and SD Card) back please. notice that it is either off/restarted or just stuck on a black screen refusing to accept any input. It looks like one of the parts has an intermittent issue causing the Pi to drop out. Hard shutdowns/reboots of the P...
by Jake
Mon Apr 08, 2019 9:26 am
Forum: Technical Support
Topic: Jam Hat Leds not working
Replies: 11
Views: 171

Re: Jam Hat Leds not working

Hi,

I've sent PiTop a message. I would hope they have some method of "releasing" all the pins for use. . .

-- Jake
by Jake
Wed Apr 03, 2019 8:32 am
Forum: Technical Support
Topic: Jam Hat Leds not working
Replies: 11
Views: 171

Re: Jam Hat Leds not working

Hi Although frustrating, that's good to know. I've noted the pin usage below for the Jam HAT, so this looks like a potential conflict on Pin 33. This is the PWM1 pin, and it looks like the PiTop may use this for screen brightness. LED1 - Pin 29 / GPIO 5 LED2 - Pin 31 / GPIO 6 LED3 - Pin 32 / GPIO 12...
by Jake
Tue Apr 02, 2019 1:06 pm
Forum: Technical Support
Topic: Jam Hat Leds not working
Replies: 11
Views: 171

Re: Jam Hat Leds not working

Aha! Interesting - I know that the Pi Top uses the GPIO pins for some functions, screen brightness, volume, shutdown (although I can't specifically find which pins . . . . ) so this could be a conflict.

Let me know how it goes when testing directly on the Pi board and we'll go from there.

-- Jake
by Jake
Tue Apr 02, 2019 8:48 am
Forum: Technical Support
Topic: Raspberry Pi stopped working after connecting LED with breadboard
Replies: 5
Views: 73

Re: Raspberry Pi stopped working after connecting LED with breadboard

Hi It sounds like you may have shorted out the GPIO by connecting incorrect pins. Could you please send me a picture of the set up? What pins did you connect the LED across, and did you use a resistor? What guide did you use to create the example? Please also confirm, are any lights/LEDs on the Pi c...
by Jake
Tue Apr 02, 2019 8:40 am
Forum: Technical Support
Topic: Jam Hat Leds not working
Replies: 11
Views: 171

Re: Jam Hat Leds not working

Thanks for that! It's strange that both the same LED on the separate boards are not working, so I'd like to check there's not something else in the set up causing issues! I notice on the order you have some pi-topPROTO's, so are you attempting to use them on a PiTop or CEED? Can you please confirm t...
by Jake
Tue Feb 05, 2019 10:26 am
Forum: Technical Support
Topic: Raspberry Pi Zero W not starting
Replies: 3
Views: 138

Re: Raspberry Pi Zero W not starting

Hi Tom,

Sorry to hear this!

Are you a new user? Or do you have experience of the Raspberry Pi?

Have you tried formatting the SD card and reinstalling Rasbian - http://s.modmypi.com/noobs

This sounds like either a bad SD, or bad SD image install.

-- Jake
by Jake
Mon Jan 14, 2019 12:47 pm
Forum: Request a Product
Topic: need Yellow Scroll pHAT HD
Replies: 1
Views: 161

Re: need Yellow Scroll pHAT HD

Hi

Thanks for the product suggestions!

We should have all Adafruit products in stock by Q2 this year (2019), we'll by bringing Pimoroni products in line at the same time

-- Jake
by Jake
Thu Jan 03, 2019 4:46 pm
Forum: Off Topic Discussion
Topic: PiModules support sucks, any change to get info from them?
Replies: 2
Views: 393

Re: PiModules support sucks, any change to get info from them?

Hi, I'm afraid to say that we are also awaiting new firmware. I'm aware that there have been personal issues with the main project developer over the past year, of which I can't go into details for obvious reasons. However, I'm aware that the project should be back on track now. That does not excuse...