Advanced search FAQ Register Login

It is currently Sun Feb 25, 2018 12:31 pm

 

Postby Ed-Die » Tue Feb 06, 2018 5:13 pm

Hi! I ordered A/V Composite Cable - 3.5mm to 3 x RCA - 3m cable (Order ID: #217098) from you and I'ts not working as it should. There is no picture and sound when I put power on to the RaspberryPi 3. I also have similar (same) cable and it works fine.

I have checked multiply times that I have plugged all the 3 (black/yellow/red) rca cables to the right sockets and it just dont work.

What shall we/I do in a situation like this?

Product: https://www.modmypi.com/raspberry-pi/ac ... i1yZXZpZXc

Thank you very much in advance!

Ed-Die
n00b

Posts: 2

Joined: Tue Feb 06, 2018 5:03 pm

Postby Dave » Wed Feb 07, 2018 9:25 am

Ed-Die wrote:Hi! I ordered A/V Composite Cable - 3.5mm to 3 x RCA - 3m cable (Order ID: #217098) from you and I'ts not working as it should. There is no picture and sound when I put power on to the RaspberryPi 3. I also have similar (same) cable and it works fine.

I have checked multiply times that I have plugged all the 3 (black/yellow/red) rca cables to the right sockets and it just dont work.

What shall we/I do in a situation like this?

Product: https://www.modmypi.com/raspberry-pi/ac ... i1yZXZpZXc

Thank you very much in advance!


You say you have checked they are plugged in correctly, but have you tried connecting them up differently. Sometimes suppliers change products slightly without telling us.

Dave
ModMyPi

User avatar

Posts: 2168

Joined: Wed Jul 22, 2015 11:36 am

Forum Administrator & Technical Support

Postby Ed-Die » Wed Feb 07, 2018 2:45 pm

Dave wrote:You say you have checked they are plugged in correctly, but have you tried connecting them up differently. Sometimes suppliers change products slightly without telling us.

Yes I have, many times!

Ed-Die
n00b

Posts: 2

Joined: Tue Feb 06, 2018 5:03 pm

Postby Dave » Wed Feb 07, 2018 2:53 pm

Ok, I will have sales contact you to arrange a replacement.

Dave
ModMyPi

User avatar

Posts: 2168

Joined: Wed Jul 22, 2015 11:36 am

Forum Administrator & Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

Board index

The teamDelete all board cookies • All times are UTC [ DST ]