Advanced search FAQ Register Login

It is currently Tue Jan 23, 2018 2:43 pm

 

Postby vasrem » Sun Jan 07, 2018 6:55 pm

Hello guys,

Last year I bought a RPi Zero W but until now I didn't use it so much. It has around 20-30 hours of usage I guess. Today, after being in the drawer for around 6 months , I managed to use it. Unfortunately the led isn't lighting. I have tried the SD card of my main RPi 3 and its power supply but nothing happens. Also I have installed a fresh version of NOOBS to the SD card I bought with the zero, but it had the same result.

Could someone help me with that?

I attach some more infos below

Order ID: #186805
Version of Raspberry Pi: zero W
Model: ZEROKIT-B

Thanks!

vasrem
n00b

Posts: 1

Joined: Sun Jan 07, 2018 6:40 pm

Postby Dave » Mon Jan 08, 2018 9:32 am

If the Pi has worked previously then its unlikely it would just break being left in a draw.

Could you try formatting a SD card and installing Rasbian by following this guide please - http://s.modmypi.com/noobs

Dave
ModMyPi

User avatar

Posts: 2084

Joined: Wed Jul 22, 2015 11:36 am

Forum Administrator & Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 5 guests

Board index

The teamDelete all board cookies • All times are UTC [ DST ]