Pi is broken

Need some help with your shiny new breakout board, or something not working right? Let us help you here!
Post Reply
bennywong75
n00b
Posts: 2
Joined: Tue Oct 09, 2018 9:21 pm

Pi is broken

Post by bennywong75 » Tue Oct 09, 2018 9:32 pm

So it worked for about 1 day. It suddenly working after I've sent a

Code: Select all

sudo reboot
remotely, which I believe is irrelevant. After that, no matter how many times I reboot it by unplugging and replugging the USB power, the green light never turns on again.

I have tried to reflash the SD card with the latest NOOBS, but no luck...

Please help...

User avatar
Dave
ModMyPi
Posts: 2740
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Pi is broken

Post by Dave » Wed Oct 10, 2018 8:17 am

Please post your Order ID

When you tried to reflash the SD card, did you use NOOBs? If so, were you able to copy the files to the SD card ok? We have a guide on installing NOOBs here - http://s.modmypi.com/noobs - Please follow this.

Does the red LED illuminate when you apply power?
Have you tried a different SD card?
Forum Administrator & Technical Support

bennywong75
n00b
Posts: 2
Joined: Tue Oct 09, 2018 9:21 pm

Re: Pi is broken

Post by bennywong75 » Wed Oct 10, 2018 7:49 pm

Thanks for your reply. The order number is 240282

I tried the same steps as in the guide on Mac, which I believe is the same as the official guide. I have also tried another SD card but the result was the same...

The red LED illuminate when applied power, no flashing, just as same as when it was functional.

User avatar
Dave
ModMyPi
Posts: 2740
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Pi is broken

Post by Dave » Fri Oct 12, 2018 8:15 am

Ok, I will have our sales team contact you to arrange a return.

Please let me know if you would like a refund or replacement.
Forum Administrator & Technical Support

Post Reply