PiHut 7 port usb hub faulty

Need some help with your shiny new breakout board, or something not working right? Let us help you here!
Post Reply
digisam
n00b
Posts: 5
Joined: Tue Mar 15, 2016 1:37 pm

PiHut 7 port usb hub faulty

Post by digisam » Tue Mar 15, 2016 2:05 pm

Order number #125492

I added the PiHut 7 Port USB Hub to my main Pi in December last year.

A couple of days ago the HDD attached to my main Pi started making clicking noises. The red led on the HDD was flickering with a similar rhythm to the led on the USB Hub

I thought that the HDD drive died, but when I plugged it into my laptop to see what data I could save, it was functioning correctly.

I then tried the HDD in another USB powered hub and it was working correctly.

I then tested with a USB meter thing:
pihut.jpg
PiHut hub
pihut.jpg (28.06 KiB) Viewed 890 times
other.jpg
other.jpg (42.29 KiB) Viewed 890 times
I tested with other devices as well, and the results consistently had the PiHut report much lower volts and amps.

The unit is less than 4 months old. I see from other posts on the forum about this, that you are suggesting it is the PSU.

(On another note, there didn't seem to be any other way of contacting you other than having to register and send this message via the forum. Which isn't ideal.)



Order Number #125492
Last edited by BMS Doug on Tue Mar 15, 2016 5:04 pm, edited 2 times in total.
Reason: added order number

digisam
n00b
Posts: 5
Joined: Tue Mar 15, 2016 1:37 pm

Order number for the previous post

Post by digisam » Tue Mar 15, 2016 2:10 pm

Sorry, forgot to add the order number to the previous post, and I can't edit it as it hasn't been moderated yet.

#125492

Perhaps you could edit the post and then delete this one.

Ta

BMS Doug
31337
Posts: 273
Joined: Tue Sep 08, 2015 3:55 pm
Location: London

Re: Order number for the previous post

Post by BMS Doug » Tue Mar 15, 2016 5:05 pm

digisam wrote:Sorry, forgot to add the order number to the previous post, and I can't edit it as it hasn't been moderated yet.

#125492

Perhaps you could edit the post and then delete this one.

Ta

I added the order number, then noticed that you had already done it, I'm half asleep today.
Doug.

Volunteer Moderator.

User avatar
Dave
ModMyPi
Posts: 2965
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Order number for the previous post

Post by Dave » Tue Mar 15, 2016 5:10 pm

BMS Doug wrote:
digisam wrote:Sorry, forgot to add the order number to the previous post, and I can't edit it as it hasn't been moderated yet.

#125492

Perhaps you could edit the post and then delete this one.

Ta

I added the order number, then noticed that you had already done it, I'm half asleep today.
Haha, no worries. I just merged the two posts :)
Forum Administrator & Technical Support

User avatar
Dave
ModMyPi
Posts: 2965
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: PiHut 7 port usb hub faulty

Post by Dave » Tue Mar 15, 2016 5:17 pm

Hi digisam,

It does indeed sound like the HUBs power supply is failing.

I can offer you a replacement, refund or credit voucher to spend on our website. If you let me know which you'd prefer I'll get it arranged for you.

Thanks
Forum Administrator & Technical Support

digisam
n00b
Posts: 5
Joined: Tue Mar 15, 2016 1:37 pm

Re: PiHut 7 port usb hub faulty

Post by digisam » Tue Mar 15, 2016 10:07 pm

Ello

Cheers, a replacement would be great,.

Thanks

digisam
n00b
Posts: 5
Joined: Tue Mar 15, 2016 1:37 pm

Re: PiHut 7 port usb hub faulty

Post by digisam » Wed Mar 16, 2016 1:24 am

Im sure I replied earlier, but it appears to not be here.

A replacement would be great thanks.


Cheers

BMS Doug
31337
Posts: 273
Joined: Tue Sep 08, 2015 3:55 pm
Location: London

Re: PiHut 7 port usb hub faulty

Post by BMS Doug » Wed Mar 16, 2016 9:23 am

digisam wrote:Im sure I replied earlier, but it appears to not be here.

A replacement would be great thanks.


Cheers
Your post was awaiting approval, it's there now :D
Doug.

Volunteer Moderator.

User avatar
Dave
ModMyPi
Posts: 2965
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: PiHut 7 port usb hub faulty

Post by Dave » Wed Mar 16, 2016 5:37 pm

Thanks BMS Doug :)

digisam, I'll get a replacement sent out for you tomorrow.
Forum Administrator & Technical Support

digisam
n00b
Posts: 5
Joined: Tue Mar 15, 2016 1:37 pm

Re: PiHut 7 port usb hub faulty

Post by digisam » Thu Mar 24, 2016 5:03 pm

Just a quick note to say I received the replacement. Hopefully I get more than a few months out of it this time :)

Though looking at this board it seems to be a common fault of the PSU.

Thanks again.

Post Reply