Page 1 of 1

Pi is broken

Posted: Tue Oct 09, 2018 9:32 pm
by bennywong75
So it worked for about 1 day. It suddenly working after I've sent a

Code: Select all

sudo reboot
remotely, which I believe is irrelevant. After that, no matter how many times I reboot it by unplugging and replugging the USB power, the green light never turns on again.

I have tried to reflash the SD card with the latest NOOBS, but no luck...

Please help...

Re: Pi is broken

Posted: Wed Oct 10, 2018 8:17 am
by Dave
Please post your Order ID

When you tried to reflash the SD card, did you use NOOBs? If so, were you able to copy the files to the SD card ok? We have a guide on installing NOOBs here - http://s.modmypi.com/noobs - Please follow this.

Does the red LED illuminate when you apply power?
Have you tried a different SD card?

Re: Pi is broken

Posted: Wed Oct 10, 2018 7:49 pm
by bennywong75
Thanks for your reply. The order number is 240282

I tried the same steps as in the guide on Mac, which I believe is the same as the official guide. I have also tried another SD card but the result was the same...

The red LED illuminate when applied power, no flashing, just as same as when it was functional.

Re: Pi is broken

Posted: Fri Oct 12, 2018 8:15 am
by Dave
Ok, I will have our sales team contact you to arrange a return.

Please let me know if you would like a refund or replacement.