pi video out not working

Need some help with your shiny new breakout board, or something not working right? Let us help you here!
User avatar
Dave
ModMyPi
Posts: 2936
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: pi video out not working

Post by Dave » Fri Feb 08, 2019 10:26 am

Ok, in that case, I'm afraid the SD card is duff!

Thank you for trying those steps.

I will have sales arrange a return/replacement now for you.
Forum Administrator & Technical Support

tottenhouse
n00b
Posts: 9
Joined: Fri Feb 01, 2019 5:10 pm

Re: pi video out not working

Post by tottenhouse » Fri Feb 08, 2019 11:38 am

Ok thanks - i've got that already.

Many thanks for your help. Trying / doing this stuff has been beneficial in itself. This was my Son's Christmas present ...... you might hear from me again ;)

Best regards
David

tottenhouse
n00b
Posts: 9
Joined: Fri Feb 01, 2019 5:10 pm

Re: pi video out not working

Post by tottenhouse » Tue Feb 12, 2019 2:00 pm

More problems!
My own SD card has stopped working now as well. No green LED & I cannot get it formatted either - similar problems to before.... :shock:

User avatar
Dave
ModMyPi
Posts: 2936
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: pi video out not working

Post by Dave » Wed Feb 13, 2019 9:16 am

tottenhouse wrote:
Tue Feb 12, 2019 2:00 pm
More problems!
My own SD card has stopped working now as well. No green LED & I cannot get it formatted either - similar problems to before.... :shock:
Hmm strange?!

How are you using the Pi? When turning off the Pi, are you shutting it down properly or simply pulling the power out/turning the mains off?

Raspberry Pi's are a little sensitive to their surroundings and unfortunately SD cards can be easily corrupted.

If you haven't already sent back the faulty SD card, you can included the Pi and I will have it tested just to be sure.
Forum Administrator & Technical Support

tottenhouse
n00b
Posts: 9
Joined: Fri Feb 01, 2019 5:10 pm

Re: pi video out not working

Post by tottenhouse » Wed Feb 13, 2019 11:26 am

The new one arrived yesterday & it is going ok so far! I won't get it posted until the end of the week, so might hang on an extra day or 2 and see if that's ok .......

We do know about shutting down, and I can't be certain it has absolutely never happened, but my Son assures me he does shut down the right way every time!

I took both SD cards to a guy at work & he was unable to format them either - he said he tried 6 different ways....... (excluding trying in a camera!)

User avatar
Dave
ModMyPi
Posts: 2936
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: pi video out not working

Post by Dave » Thu Feb 14, 2019 10:00 am

tottenhouse wrote:
Wed Feb 13, 2019 11:26 am
The new one arrived yesterday & it is going ok so far! I won't get it posted until the end of the week, so might hang on an extra day or 2 and see if that's ok .......

We do know about shutting down, and I can't be certain it has absolutely never happened, but my Son assures me he does shut down the right way every time!

I took both SD cards to a guy at work & he was unable to format them either - he said he tried 6 different ways....... (excluding trying in a camera!)
Yeah not a problem, see how the new SD card goes, and if it corrupts again, then please send the two SD cards and the Pi back for testing.

Let me know how it goes, but fingers crossed!
Forum Administrator & Technical Support

Post Reply