Pi zero Wireless dead

Need some help with your shiny new breakout board, or something not working right? Let us help you here!
Post Reply
autopia
n00b
Posts: 2
Joined: Fri Feb 15, 2019 10:46 am

Pi zero Wireless dead

Post by autopia » Fri Feb 15, 2019 10:50 am

Hi there, my Raspberry Pi Zero seems to have died, it's been exhibiting problems since Christmas when booting up, in that intermittently nothing would happen unless switched off and on a couple of times, it now won't start at all and doesn't show any LEDs. I am using a Raspberry Pi power supply and have changed cables, etc. I only bought it in August, could I possibly get it replaced?
Many thanks

User avatar
Dave
ModMyPi
Posts: 2856
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Pi zero Wireless dead

Post by Dave » Mon Feb 18, 2019 9:09 am

Firstly, could you post your order ID please.

Secondly, have you tried formatting the SD card and reinstalling Rasbian? The fact you have had to turn the Pi on and off a few times (by simply cutting the power I assume) probably means the SD card has just become corrupted.

Please follow this guide to reinstall Rasbian - http://s.modmypi.com/noobs
Forum Administrator & Technical Support

autopia
n00b
Posts: 2
Joined: Fri Feb 15, 2019 10:46 am

Re: Pi zero Wireless dead

Post by autopia » Mon Feb 25, 2019 11:03 pm

Hi Dave, the problem appears to have been a faulty Micro-SD card, it is working with a new card.
Many thanks for responding.

User avatar
Dave
ModMyPi
Posts: 2856
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Pi zero Wireless dead

Post by Dave » Wed Feb 27, 2019 9:16 am

Not a problem! Glad you are back up an running!
Forum Administrator & Technical Support

Post Reply