Pi Zero W will not power up out of the box

Need some help with your shiny new breakout board, or something not working right? Let us help you here!
User avatar
Dave
ModMyPi
Posts: 2936
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Pi Zero W will not power up out of the box

Post by Dave » Thu Jun 21, 2018 8:20 am

The mysteries of electronics and technology aye!

Glad you are back up and running.
Forum Administrator & Technical Support

mtechover9000
n00b
Posts: 7
Joined: Thu Jun 14, 2018 12:13 pm

Re: Pi Zero W will not power up out of the box

Post by mtechover9000 » Wed May 08, 2019 9:35 pm

Hi there,

The replacement pi zero W that you had sent me some time back was working fine. I put it into a box for a few months pending a new project for it. But now when I take it out, it will not power up anymore. No activity light, same as the one I had sent back, no sign of life. I'm using the same psu and SD card i used successfully previously so it's definitely not that. This thing hasn't been on for more two hours in total in its lifetime... :( Any ideas?

Kind regards,
Brani

User avatar
Dave
ModMyPi
Posts: 2936
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Pi Zero W will not power up out of the box

Post by Dave » Thu May 09, 2019 8:33 am

mtechover9000 wrote:
Wed May 08, 2019 9:35 pm
Hi there,

The replacement pi zero W that you had sent me some time back was working fine. I put it into a box for a few months pending a new project for it. But now when I take it out, it will not power up anymore. No activity light, same as the one I had sent back, no sign of life. I'm using the same psu and SD card i used successfully previously so it's definitely not that. This thing hasn't been on for more two hours in total in its lifetime... :( Any ideas?

Kind regards,
Brani
That's very strange. The fact that when we tested your previous Pi, we couldn't find any problems with it, would indicate that there is something not quite right in your setup somewhere.

Could you try formatting the SD card like last time - http://s.modmypi.com/noobs - Making sure to use the very latest version of NOOBs

Make sure you are earthed/grounded (touch the bare metal of a radiator), just to make sure you don't have any excess static build up, when handling the Pi.

If possible, try a different SD card

If possible, try a different power supply - Ideally one that can provide 2.5 amps, but anything smaller will do just to see if it'll boot.

Make sure nothing else is plugged in to the Raspberry Pi, including the HDMI cable. For now, lets just check for led activity on the Pi. Just plug the SD card and micro-usb power supply in.

Make sure the Pi isn't resting on anything conductive, ideally sit the Pi on an anti-static bag.

Make sure the PSU is plugged directly into a wall outlet, and not in an extension lead, just in the very slim chance there is an issue there, either from the extension lead or maybe from another device plugged into the same lead. (clutching at straws here I know!)

Try those few suggestions and let me know how you get on.
Forum Administrator & Technical Support

mtechover9000
n00b
Posts: 7
Joined: Thu Jun 14, 2018 12:13 pm

Re: Pi Zero W will not power up out of the box

Post by mtechover9000 » Thu May 16, 2019 11:51 pm

I tested the Vin pin and confirmed I was getting 5V, I've then gone and burned the latest Raspbian image to the SD card again, and now it works flawlessly. Don't know why but it seems I've somehow corrupted my memory card since the last boot (perhaps I didn't shutdown properly or something.) For me it's just strange how a corrupted image doesn't even let the activity light switch on so it's hard to diagnose the problem. Hopefully this can help other Noobs fix a similar problem. Nevertheless, issue was definitely with me and I apologise for wasting your time.

Thanks again for the support,
Brani

User avatar
Dave
ModMyPi
Posts: 2936
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Pi Zero W will not power up out of the box

Post by Dave » Fri May 17, 2019 8:23 am

Not a problem! Glad you are back up and running.

The activity light not lighting is actually a really good indication that there is an issue with the SD card ;) no light means the SD card isn't being read. That will either be a hardware fault with the Pi, are hardware fault with the SD card, or most likely a software fault with the SD card (rectified by formatting and re-loading noobs)
Forum Administrator & Technical Support

Post Reply