PI Flightaware not receiving any data

Need some help with your shiny new breakout board, or something not working right? Let us help you here!
Post Reply
sam888
n00b
Posts: 1
Joined: Sun Oct 28, 2018 3:39 pm

PI Flightaware not receiving any data

Post by sam888 » Sun Oct 28, 2018 3:44 pm

After getting First PI aware kit, the power supply got burned,
After I received the power supply and after installing it, the FlightAware module only work less than 1min then lose signal (connected directly) and also I tested it with laptop same.
I contacted FlightAware support they informed me that my FlightAware is damaged now and I need to contact you for a replacement as the module is faulty .

Please advice and if you need a copy of the communication or have some technical solution they missed ;)

Order 238832

User avatar
Dave
ModMyPi
Posts: 2690
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: PI Flightaware not receiving any data

Post by Dave » Mon Oct 29, 2018 9:45 am

sam888 wrote:
Sun Oct 28, 2018 3:44 pm
After getting First PI aware kit, the power supply got burned,
After I received the power supply and after installing it, the FlightAware module only work less than 1min then lose signal (connected directly) and also I tested it with laptop same.
I contacted FlightAware support they informed me that my FlightAware is damaged now and I need to contact you for a replacement as the module is faulty .

Please advice and if you need a copy of the communication or have some technical solution they missed ;)

Order 238832
I'm really sorry about that. I will have our sales team contact you to arrange a return for replacement.
Forum Administrator & Technical Support

Post Reply