Faulty Raspberry Pi Zero W that has no green LED light

Need some help with your shiny new breakout board, or something not working right? Let us help you here!
Post Reply
csizmadiaz
n00b
Posts: 1
Joined: Fri Jan 04, 2019 4:21 pm

Faulty Raspberry Pi Zero W that has no green LED light

Post by csizmadiaz » Fri Jan 04, 2019 5:36 pm

Order Id: 226398
Product Code: ZEROKIT-D
Model:Raspberry Pi Zero W

Dear Sir or Madam,

I do have a faulty Raspberry Pi Zero W that has no green LED light at all while the power supply is plugged in.
It is used in a ModMyPi - Pi PIR Motion Sensor Camera Box - Zero.
It was was bought on 31/03/2018.
I would like to have it repaired or changed.
Could you please help to start this procedure please!

The following steps were done in order find out what the problem was.

0. Only official Raspberry Pi power supplies are used by me and I am using anti-static service from UCSTAT while dealing with the Raspberries.
1. The SD card was taken out and was put into a brand new Raspberry Pi Zero W. The Pi was OK with the SD card and booted up the Raspbian OS.
2. The power supply was changed an that did not help.
3. Only the exchanging of the faulty Raspberry Pi Zero W solved the problem of the ModMyPi - Pi PIR Motion Sensor Camera Box - Zero.

Sincerely,
Zoltan Csizmadia

P.S.: I am just started to learn programming in Python3 for my security Cam project.
It is a cute computer and I am using it as network media palyer also with a HiFiBerry DAC+ Zero. It sounds great! :D

User avatar
Dave
ModMyPi
Posts: 2965
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Faulty Raspberry Pi Zero W that has no green LED light

Post by Dave » Mon Jan 07, 2019 9:19 am

I'm really sorry about that!

Thank you for the detailed trouble shooting. I will have our sales team contact you to arrange a return.
Forum Administrator & Technical Support

Post Reply