Raspberry Pi Zero W not starting

Need some help with your shiny new breakout board, or something not working right? Let us help you here!
Post Reply
tom007341
n00b
Posts: 2
Joined: Mon Feb 04, 2019 5:47 pm

Raspberry Pi Zero W not starting

Post by tom007341 » Mon Feb 04, 2019 5:54 pm

Hello,

I've just recently bought a raspberry pi zero w starter kit, however it doesn't boot up or light up the act LED despite being plugged into power, having the SD card with NOOBs on and the appropriate peripherals attached (eg: monitor). I have also tried multiple chargers and SD cards.

Am i doing something wrong or is the raspberry pi dead?


Many thanks in advance,

Tom

User avatar
Jake
ModMyPi
Posts: 1453
Joined: Thu Aug 27, 2015 3:57 pm

Re: Raspberry Pi Zero W not starting

Post by Jake » Tue Feb 05, 2019 10:26 am

Hi Tom,

Sorry to hear this!

Are you a new user? Or do you have experience of the Raspberry Pi?

Have you tried formatting the SD card and reinstalling Rasbian - http://s.modmypi.com/noobs

This sounds like either a bad SD, or bad SD image install.

-- Jake
Forum Administrator & Technical Support

tom007341
n00b
Posts: 2
Joined: Mon Feb 04, 2019 5:47 pm

Re: Raspberry Pi Zero W not starting

Post by tom007341 » Tue Feb 05, 2019 10:59 am

Hi,

I have experience with raspberry pis. I've used multiple SD cards and formatted them, I've also flashed raspbian to them just incase the pi didn't like the noobs installer.

User avatar
Dave
ModMyPi
Posts: 2906
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: Raspberry Pi Zero W not starting

Post by Dave » Wed Feb 06, 2019 9:08 am

Could you post your order ID please, and sales will contact you to arrange a return
Forum Administrator & Technical Support

Post Reply