iquadio new pi-dac pro produces no base

Need some help with your shiny new breakout board, or something not working right? Let us help you here!
Post Reply
thehill
n00b
Posts: 1
Joined: Fri Feb 08, 2019 12:48 pm

iquadio new pi-dac pro produces no base

Post by thehill » Fri Feb 08, 2019 12:55 pm

order number: 249662

IQaudIO Pi-DAC+ Case (Smoke Pi-Case+)   MMP-0107 IQaudIO Pi-DAC PRO Full-HD Audio Card MMP-0637 Raspberry Pi 3 - Model B+ MMP-1153 Raspberry Pi Official UK & EU Power Supply - 5.1V 2.5A (Black) MMP-0021

Very poor low frequency sound ie no bass. Intermttently has produced bass. I have tried almost all posible settings. I have tried volumio, moode audio and max2play with outcome the same. My system is ok because my ipod, tascam dr-22-wl and cd player and others work ok providing bass. Does iquadio pi-dac pro suppose to produce bright sound without bass?
my setup is: musical fedelity A1 amplifier connected to b&w 330i speakers.

User avatar
Dave
ModMyPi
Posts: 2820
Joined: Wed Jul 22, 2015 11:36 am
Contact:

Re: iquadio new pi-dac pro produces no base

Post by Dave » Mon Feb 11, 2019 9:06 am

thehill wrote:
Fri Feb 08, 2019 12:55 pm
order number: 249662

IQaudIO Pi-DAC+ Case (Smoke Pi-Case+)   MMP-0107 IQaudIO Pi-DAC PRO Full-HD Audio Card MMP-0637 Raspberry Pi 3 - Model B+ MMP-1153 Raspberry Pi Official UK & EU Power Supply - 5.1V 2.5A (Black) MMP-0021

Very poor low frequency sound ie no bass. Intermttently has produced bass. I have tried almost all posible settings. I have tried volumio, moode audio and max2play with outcome the same. My system is ok because my ipod, tascam dr-22-wl and cd player and others work ok providing bass. Does iquadio pi-dac pro suppose to produce bright sound without bass?
my setup is: musical fedelity A1 amplifier connected to b&w 330i speakers.
I'm really sorry about! We've not come across this issue before.

I will have our sales team contact you to arrange a return.
Forum Administrator & Technical Support

Post Reply